<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
 <title>Sympathetic Vibrations | Billy’s Thunder</title>

  <meta charset="UTF-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
    <link rel="pingback" href="https://www.flatlandkc.org/xmlrpc.php" />
  <link href="//fonts.googleapis.com/css?family=Open+Sans:400,300italic,300,400italic|Oswald:400,300,700" rel="stylesheet" type="text/css">
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
  <link href='https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic,900,900italic,300italic,300' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Pontano+Sans' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="mobile-web-app-capable" content="yes">
  
    <!--[if lt IE 9]>
  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <style type="text/css">
      .gradient {
        filter: none;
      }
    </style>
  <![endif]-->
  	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'https://www.flatlandkc.org/assets/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = 'Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.'</script>
		<script> var theChampSiteUrl = 'https://www.flatlandkc.org', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-billys-thunder/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "disqus,wordpress,facebook,googleplus", theChampGpCommentsUrl = 'https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-billys-thunder/', theChampDisqusShortname = 'flatlandkc', theChampScEnabledTabs = 'disqus,wordpress,fb,googleplus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/www.flatlandkc.org\/arts-culture\/sympathetic-vibrations-billys-thunder\/><\/fb:comments-count>)","googleplus":"Google+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 800, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.flatlandkc.org/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.flatlandkc.org/assets/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_horizontal_sharing .the_champ_square_count{
			display:block;
			text-indent:0!important;
			visibility:hidden;
			background-color:#58B8F8!important;
			width:auto;
			height:auto;
			text-align:center;
			min-width:8px!important;
			padding:1px 4px!important;
			color:#fff!important;
			font-family:&#039;Open Sans&#039;,arial,sans-serif!important;
			font-size:10px!important;
			font-weight:600!important;
			-webkit-border-radius:15px!important;
			border-radius:15px!important;
			-webkit-box-shadow:0 2px 2px rgba(0,0,0,.4);
			box-shadow:0 2px 2px rgba(0,0,0,.4);
			text-shadow:0 -1px 0 rgba(0,0,0,.2);
			line-height:14px!important;
			border:2px solid #fff!important;
			z-index:1;
			margin:2px auto!important;
			box-sizing:content-box!important
		}	</style>
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Local drummer shares how he kept playing music after cancer took his leg and became an advocate for other amputees." />
	<meta name="keywords" content="ARTS &amp; CULTURE,Sympathetic Vibrations,brimblecom,learned,music,Kansas City,News,Jackson County,Wyandotte County,Johnson County,Public Media,Public Television,Local News Magazine,Food News,Beer,Local Beer,Local Food and Drink,Downtown Kansas City,Affordable Housing,Health News,Weekend,Kansas City Public Television,Kansas,Missouri,Restaurants,Breweries,Roads,Bridges,Taxes,NPR News,Education,Workforce Development,Trauma-informed care,Jonathan Bender,Mike McGraw,Mike Sherry,Agriculture News,Urban Eateries,Recipes,Distilleries,Local Music News,Hearken,curiousKC,craft beer,events,local events" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sympathetic Vibrations | Billy’s Thunder" />
	<meta property="og:description" content="Local drummer shares how he kept playing music after cancer took his leg and became an advocate for other amputees." />
	<meta property="og:url" content="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-billys-thunder/" />
	<meta property="og:image" content="https://www.flatlandkc.org/assets/uploads/2018/10/sv-IMG_5944-e1541013412469.jpg" />
	<meta property="article:published_time" content="2018-11-01" />
	<meta property="article:modified_time" content="2018-10-31" />
	<meta property="article:author" content="https://www.flatlandkc.org/author/kcordingley/" />
	<meta property="article:section" content="ARTS &amp; CULTURE" />
	<meta property="article:tag" content="Sympathetic Vibrations" />
	<meta property="og:site_name" content="Flatland KC" />
	<meta name="twitter:card" content="summary_large_image" />

<!-- Code Inserter module -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57688817-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//www.flatlandkc.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flatland KC &raquo; Feed" href="https://www.flatlandkc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flatland KC &raquo; Comments Feed" href="https://www.flatlandkc.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flatland KC &raquo; Sympathetic Vibrations | Billy’s Thunder Comments Feed" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-billys-thunder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flatlandkc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='thickbox.css-css'  href='https://www.flatlandkc.org/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='kcpt-fading-image-widget-css-css'  href='https://www.flatlandkc.org/assets/plugins/kcpt-fading-image-widget/kcpt-fading-image-widget.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-lobster-css'  href='//fonts.googleapis.com/css?family=Lobster&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-droid-sans-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-pacifico-css'  href='//fonts.googleapis.com/css?family=Pacifico&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-raleway-css'  href='//fonts.googleapis.com/css?family=Raleway&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-manager-mallanna-css'  href='//fonts.googleapis.com/css?family=Mallanna&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.flatlandkc.org/assets/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='kcpt-social-stats-css-css'  href='https://www.flatlandkc.org/assets/plugins/kcpt-social-stats/kcpt-social-stats.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://www.flatlandkc.org/assets/plugins/rotatingtweets/css/style.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.flatlandkc.org/assets/plugins/super-socializer/css/front.css?ver=7.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.flatlandkc.org/assets/plugins/super-socializer/css/share-svg.css?ver=7.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapcustom-css'  href='https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/css/custom.min.css?ver=0.0.1.48' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flatlandkc.org/assets/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flatlandkc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"nope","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"wpStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1542179464","forceHTTPS":"nope","isAdmin":"","isLog":"","ajaxurl":"https:\/\/www.flatlandkc.org\/wp-admin\/admin-ajax.php","plugin_ver":"2.3.11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/flow-flow/js/require-utils.js?ver=2.3.11'></script>
<link rel='https://api.w.org/' href='https://www.flatlandkc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flatlandkc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flatlandkc.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='You Won&#8217;t Believe Eskimo Pie&#8217;s Connection to Kansas City' href='https://www.flatlandkc.org/eats-drinks/origin-story-eskimo-pie/' />
<link rel='next' title='What Do You Wish Your Community Knew About You?' href='https://www.flatlandkc.org/video-series/im-your-neighbor/community-knew-you/' />
<meta name="generator" content="WordPress 4.7.11" />
<link rel="canonical" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-billys-thunder/" />
<link rel='shortlink' href='https://wp.me/p6NsYP-mvm' />
<link rel="alternate" type="application/json+oembed" href="https://www.flatlandkc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flatlandkc.org%2Farts-culture%2Fsympathetic-vibrations-billys-thunder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flatlandkc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flatlandkc.org%2Farts-culture%2Fsympathetic-vibrations-billys-thunder%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.4';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/manifest.json"><link rel="mask-icon" href="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/safari-pinned-tab.svg" color="#F7931E"><link rel="shortcut icon" href="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/favicon.ico"><meta name="msapplication-TileColor" content="#ffc40d"><meta name="msapplication-TileImage" content="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/mstile-144x144.png"><meta name="msapplication-config" content="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/favicons/browserconfig.xml"><meta name="theme-color" content="#F7931E">	
    <script type="text/javascript">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</script>
  
  
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1688629184774622'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1688629184774622&ev=PageView&noscript=1" aria-hidden="true"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/abxh.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

</head>
<body class="post-template-default single single-post postid-86512 single-format-standard  https group-blog"  data-spy="scroll" data-target=".bs-docs-sidebar" data-offset="10">
  <div class="site-container"><!-- Wraps Body Content -->
    <div class="fullscreen-trigger page-scrollup"><span class="glyphicon glyphicon-fullscreen"></span></div>
    <div class="page-scrollup-top page-scrollup"><span class="glyphicon glyphicon-chevron-up"></span></div>
        <div class="main-menu-bkg alt-style2 visible-lg">
	    <div class="main-menu container">
	      	<div class="row nomar">
	        	<div class="col-md-12">
	          		<div class="menu-container">
	            		<div class="row nomar">
                      	              			<div class="menu-logo-col col-sm-3 nogut">
	                			<a class="menu-logo" href="https://www.flatlandkc.org"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logos/fl-box-color-new.png" alt="Flatland logo"></a>
	                			<div class="small-menu-search visible-sm">
	                  				<span class="small-search glyphicon glyphicon-search"></span>
	                  				<span class="small-cancel glyphicon glyphicon-remove"></span>
	                  				<form role="form" action="https://www.flatlandkc.org" method="get">
	                    				<input class="small-searchbox" type="text" name="s" placeholder="Search"/>
	                  				</form>
	                			</div>
	              			</div>
                                            		              		<div class="menu-items-col col-sm-9 nogut">
		              			<div class="clearfix">
			              			<ul class="top-menu-items">
			              		      	<li id="menu-item-59069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59069"><a href="https://www.flatlandkc.org/">HOME</a></li>
<li id="menu-item-83328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83328"><a href="https://www.flatlandkc.org/curiouskc/">curiousKC</a></li>
<li id="menu-item-85246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85246"><a href="https://www.flatlandkc.org/takenote/">Take Note</a></li>
<li id="menu-item-58901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58901"><a href="https://www.flatlandkc.org/about/">About Flatland</a></li>
<li id="menu-item-67754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67754"><a href="https://www.flatlandkc.org/support/">Support Flatland</a></li>
<li id="menu-item-58898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58898"><a href="https://www.flatlandkc.org/contact/">Contact Us</a></li>
			              		  	</ul>
		              		  	</div>
		            			<div class="clearfix">
			            			<ul class="menu-items">
			            				                                                    <li><a href="https://www.flatlandkc.org/video-series"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/nav/video-series.png" alt="Video series"/></a></li>
                                										<li><a href="https://www.flatlandkc.org/topics/eats-drinks"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/nav/eats-drinks.png" alt="Eats and drinks" /></a></li>
      										      										<li><a href="https://www.flatlandkc.org/topics/people-places"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/nav/people-places.png" alt="People and places" /></a></li>
      										<li><a href="https://www.flatlandkc.org/topics/news-issues"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/nav/news-issues.png" alt="News and issues" /></a></li>
      										<li><a href="https://www.flatlandkc.org/topics/arts-culture"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/nav/arts-culture.png" alt="Arts and culture" /></a></li>
      													                		</ul>
		                		</div>
		              		</div>
		            	</div>
	          		</div>
	        	</div>
	     	</div>
	    </div>
    </div>
        <div class="mobile-menu container hidden-lg">
      <div class="mobile-menu row nomar">
        <div class="menu-logo-col col-xs-5 nogut">
          <a href="https://www.flatlandkc.org" class="mobile-menu-logo">
            <img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/logo-horizontal-w.png" style="position: relative;top: -2px;">
          </a>
        </div>
        <div class="menu-items-col col-xs-7 nogut">
          <div class="mobile-header-buttons">
            <span class="mobile-donate"><a href="https://kcpt.org/donate">DONATE</a></span>
            <span class="mobile-menu-search glyphicon glyphicon-search"></span>
            <span class="mobile-menu-button"></span>
          </div>
        </div>
      </div>
      <div class="mobile-menu-display">
        <div class="mobile-menu-display-search">
          <form role="form" action="https://www.flatlandkc.org" method="get">
            <input type="text" class="form-control" name="s" placeholder="Search">
          </form>
        </div>
        <div class="mobile-menu-display-menu">
          	<ul>
              <li><a href="https://www.flatlandkc.org/topics/video-series">Video Series</a></li>
	          	<li><a href="https://www.flatlandkc.org/topics/eats-drinks">Eats <span>&</span> Drinks</a></li>
	          		          	<li><a href="https://www.flatlandkc.org/topics/people-places">People <span>&</span> Places</a></li>
	          	<li><a href="https://www.flatlandkc.org/topics/news-issues">News <span>&</span> Issues</a></li>
	          	<li><a href="https://www.flatlandkc.org/topics/arts-culture">Arts <span>&</span> Culture</a></li>
      				<div class="addtohomescreen clearfix" data-toggle="modal" data-target="#aths">
      					<div>
      						<img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/img/fl-icon.png"><span>Click to add app to Home Screen</span>
      					</div>
      				</div>
          	</ul>
        </div>
      </div>

    </div>
        <div class="modal fade" id="aths" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
      <div class="modal-dialog">
        <div class="modal-content">
          <div class="modal-header">
            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            <h4 class="modal-title" id="myModalLabel">How to add to Home Screen</h4>
          </div>
          <div class="modal-body">
                      </div>
          <div class="modal-footer">
            <button type="button" class="btn btn-default" data-dismiss="modal">OK</button>
          </div>
        </div>
      </div>
    </div>
<script type="text/javascript" src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/js/jquery.appear.js"></script>



            




<div class="main container single">
    <div class="topic-breadcrumbs single row nomar">
        <div class="col-md-12">
            <div class="full container">
                <span class="breadcrumbs single">
                    <ul class="breadcrumb"><li><a href="https://www.flatlandkc.org">Home</a></li> <span class="divider"> | </span> <a href="https://www.flatlandkc.org/topics/arts-culture/">ARTS &amp; CULTURE</a> <span class="divider"> | </span> <li class="active">Sympathetic Vibrations | Billy’s Thunder</li></ul>                </span>
                                <div class="topic-title single">
                    <h1>Sympathetic Vibrations | Billy’s Thunder</h1>
                                        <h3>KC drummer kept playing after cancer took his leg, now he’s an advocate for other amputees</h3>
                                    </div>
                            </div>
        </div>
    </div>

</div>

<script>
$s(function () {
  $s('[data-toggle="tooltip"]').tooltip()
})
</script>

<section class="reporter-bylines content container">
    <div class="bylines row">

    
        <div class="single-story-reporter imgsright col-md-12">
            By
            <div class="rinfo">
                
                        <a href="https://www.flatlandkc.org/reporters/dan-calderon/" data-toggle="tooltip" data-html="true" title="
                            <img src='https://www.flatlandkc.org/assets/uploads/2014/09/dan_profile1-75x75.jpg' style='max-width:75px;' aria-hidden='true'><br>
                            <span>Dan Calderon</span><br>
                            Writer - Freelance                        ">
                            <h4 class="rname" style="text-decoration:underline;font-style:oblique;" >Dan Calderon</h4>
                        </a>

                    
                - <i>November 1st, 2018 at 6:00 AM</i>
            </div>
                    </div>
    </div>
</section>
<section class="fimage full container single">
    <div class="row nomar mb10">
      <div class="col-md-12 nogut">
                <img class="featured-image " src="https://www.flatlandkc.org/assets/uploads/2018/10/sv-IMG_5944-1170x780.jpg" style="width:100%;height:auto;" alt="" />
                        <span class="photo-caption">
          Billy Brimblecom performs at Thundergong! 2017, which raised over $200,000 for the Steps of Faith Foundation in its inaugural year. (Contributed | Barkley)        </span>
        
      </div>
    </div>
</section>


<section class="thecontent single">
  <div class="content-row row nomar">
    <div class="content-col col-md-12">
        
        
        <div class="fl-single-social clearfix">
                        <div class="the_champ_sharing_container the_champ_horizontal_sharing" ss-offset="0" super-socializer-data-href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-billys-thunder/" ><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:90px;height:45px;border-radius:4px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbit.ly%2F2SB9NgG")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:90px;height:45px;border-radius:4px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=flatlandKC&text=Sympathetic%20Vibrations%20%7C%20Billy%E2%80%99s%20Thunder&url=http://bit.ly/2SB9NgG")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:90px;height:45px;border-radius:4px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http://bit.ly/2SB9NgG")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:90px;height:45px;border-radius:4px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:90px;height:45px;border-radius:4px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Sympathetic%20Vibrations%20%7C%20Billy%E2%80%99s%20Thunder' ).replace('&', '%26') + '&body=' + decodeURIComponent('http://bit.ly/2SB9NgG' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:90px;height:45px;border-radius:4px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://bit.ly/2SB9NgG', 'Sympathetic%20Vibrations%20%7C%20Billy%E2%80%99s%20Thunder', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>        </div>
            <script type="text/javascript">
        // Popup window code for author email
        function newPopup(url) {
          popupWindow = window.open(
            url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
        }
      </script>
      <p>Kansas City natives Billy Brimblecom and Jason Sudeikis will bang the gong again this Saturday, Nov. 3, at the Uptown Theater for the second annual <a href="https://thundergong.org">Thundergong!</a></p>
<p>The mixed cocktail of music and comedy will be aimed at fundraising for the <a href="http://www.stepsoffaithfoundation.org">Steps of Faith Foundation</a> – a nonprofit helmed by Brimblecom and dedicated to providing financial assistance to patients in need of prosthetic limbs.</p>
<p>While much of the fanfare will be deservedly gobbled up by the event’s celebrities – like Sudeikis, Will Forte, Sam Richardson, and Chance the Rapper – the event and the organization it benefits might not exist without Brimblecom’s own life experiences.</p>
<p>Brimblecom grew up in the Kansas City area and attended Shawnee Mission North. He met Sudeikis in 1995 when the two took an improv workshop at ComedySportz, and they quickly struck up a friendship, but they eventually took different career paths.</p>
<p>“When Jason and all of our buddies in ComedySportz were starting to move on to the next step in their improv careers, which was definitely on the radar for me, my rock band got a booking agent,” Brimblecom said. So the music thing started rolling. And because it was my first love, I went with that.”</p>
<p>Sudeikis got his own break on Saturday Night Live before appearing in several films, all while Brimblecom enjoyed international acclaim performing in bands like Stick, The Creature Comforts, The START, and Blackpool Lights.</p>
<p>In 2005, however, Brimblecom’s music career came to an abrupt stop when he was diagnosed with a Ewing’s Sarcoma – an extremely rare cancerous growth – in his left leg. At the time he learned about the growth, Blackpool Lights had just played its first show, but that didn’t stop Brimblecom.</p>
<p>“We made our first record while I was on chemo, and that record resonated with a lot of people,” Brimblecom said. “All that emotion, all that fear, and all of that insanity that was happening in my life is all on there.”</p>
<p>Later that year, Brimblecom learned that the sarcoma would force him to lose his left leg from the thigh down. Determined not to quit music, he worked with his prosthetists to design a leg that would would allow him to continue his passion.</p>
<p>“My drumming was actually back to where it was way faster than the walking,” Brimblecom said. “The drums are a four-limbed instrument, so I had to work out the mechanics in my head when I learned I was going to lose the leg.”</p>
<p>In the process, Brimblecom learned that prosthetics are exceedingly expensive, and his insurance was only willing to pay for half of the $60,000 cost for the prosthetic leg he would need.</p>
<p>To help defray costs, Brimblecom’s friends, including Sudeikis, banded together to put on a pair of comedy shows at recordBar in 2006. The event was a resounding success, and Brimblecom was able to afford a prosthetic that would get him back into music.</p>
<p>The event was so successful, Brimblecom wished he could do it every year for others like him. But with an upcoming move to Nashville to press forward with his music career as a session drummer, that idea was tabled.</p>
<p>That is, until 2013, when he happened into a conversation with Dr. Robert Pittman, owner of the prosthetic clinic Brimblecom went to once he reached Nashville. During their chat, Brimblecom learned that Pittman was launching a nonprofit. Before long, Brimblecom became the executive director of the new organization, Steps of Faith.</p>
<div class='hidden-xs hidden-sm'><div class='sty_section_image sty_section '><img src='https://www.flatlandkc.org/assets/uploads/2018/10/sv-IMG_9465-e1541013379700.jpg' width='1170' height='841' alt="Three men stand on stage"/><span class="photo-caption">Jason Sudeikis and Billy Brimblecom invite Steps of Faith beneficiary Kenneth Traughber to the stage at Thundergong! 2017. The organization helps to provide amputees with financial assistance to purchase prosthetic limbs.(Contributed | Barkley)</span></div></div><div class='hidden-xs hidden-md hidden-lg'><div class='sty_section_image sty_section '><img src='https://www.flatlandkc.org/assets/uploads/2018/10/sv-IMG_9465-e1541013379700.jpg' width='1170' height='841' alt="Three men stand on stage"/><span class="photo-caption">Jason Sudeikis and Billy Brimblecom invite Steps of Faith beneficiary Kenneth Traughber to the stage at Thundergong! 2017. The organization helps to provide amputees with financial assistance to purchase prosthetic limbs.(Contributed | Barkley)</span></div></div><div class='hidden-sm hidden-md hidden-lg'><div class='sty_section_image sty_section '><img src='https://www.flatlandkc.org/assets/uploads/2018/10/sv-IMG_9465-e1541013379700.jpg' width='1170' height='841' alt="Three men stand on stage"/><span class="photo-caption">Jason Sudeikis and Billy Brimblecom invite Steps of Faith beneficiary Kenneth Traughber to the stage at Thundergong! 2017. The organization helps to provide amputees with financial assistance to purchase prosthetic limbs.(Contributed | Barkley)</span></div></div></p>
<p>Since then, Brimblecom has sought to put together a fundraiser in the spirit of the first event in 2006 that combines music and comedy to help others receive the prosthetics they need.</p>
<p>“Everything that has happened to me, every relationship I’ve made, everything I’ve done in my life, has all led to this direction,” Brimblecom said. “We take all of the things that we know, that are most fun for us, that come the most naturally for us and put them together for this thing. So Thundergong! is a dream come true.”</p>
<p><em>Thundergong! takes place Saturday, Nov. 3, at the Uptown Theater and will feature performances by Jason Sudeikis, Will Forte, Chance the Rapper, Sam Richardson, Jason Barnes, Joe Wong, Rob Zabrecky, Ultimate Fakebook and Summer Breeze.</em></p>
<p><em>Dan Calderon is Kansas City native, an attorney, and contributor to Flatland. You can contact him by emailing pdancalderon@gmail.com, or on twitter @dansascity.</em></p>
<div class="stories-container-col" style="overflow: hidden;">
    <div class="topic-title related single">
        <h4>Related Posts</h4>
    </div>
    <div class="swiper-container-related swiper-container">
        <div class="swiper-wrapper-related swiper-wrapper">
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-line-moving/" title="Sympathetic Vibrations | Keep the Line Moving">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/10/sv10.18.19-e1539812969856-400x259.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-line-moving/">
				<h4>Sympathetic Vibrations | Keep the Line Moving</h4>
				<h5>Local Female Musicians are Using Their Platform as Artists Support Inclusive Political Agendas</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> October 18th, 2018 at 6:10 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-line-moving/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-line-moving/" data-id="86218">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-great-wide-open/" title="Sympathetic Vibrations | The Great Wide Open">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/10/ben_wendt_w-400x225.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-great-wide-open/">
				<h4>Sympathetic Vibrations | The Great Wide Open</h4>
				<h5>Songwriters get peer support and feedback through &#039;SongLab&#039;</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> October 4th, 2018 at 6:00 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-great-wide-open/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-great-wide-open/" data-id="85891">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-sofar-close/" title="Sympathetic Vibrations | Sofar Up Close">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/09/sofar_3-400x225.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-sofar-close/">
				<h4>Sympathetic Vibrations | Sofar Up Close</h4>
				<h5>Five Things I Learned After Hosting my First Sofar Sounds Concert</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> September 20th, 2018 at 6:10 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-sofar-close/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-sofar-close/" data-id="85521">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/kansas-city-chiefs-dj/" title="Sympathetic Vibrations | The Beats Behind the Brawn">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/09/chiefs_dj_3_w-400x225.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/kansas-city-chiefs-dj/">
				<h4>Sympathetic Vibrations | The Beats Behind the Brawn</h4>
				<h5>Arrowhead’s Music Man Helps Us Put Together a Definitive Chiefs Tailgate Playlist</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> September 6th, 2018 at 6:05 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/kansas-city-chiefs-dj/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/kansas-city-chiefs-dj/" data-id="85270">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-3/" title="Sympathetic Vibrations | This is How We Do It">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/08/FbI31tYf-400x309.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-3/">
				<h4>Sympathetic Vibrations | This is How We Do It</h4>
				<h5>Emmaline Twist’s Krysztof Nemeth Details How the Band’s Debut Record Went from Demos to Wax</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> August 23rd, 2018 at 6:00 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-3/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-3/" data-id="85017">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-run/" title="Sympathetic Vibrations | End of the Run">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/08/Run-With-It-Band-Chris-Mullins-IamChrisMullins-5_reduced-400x267.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-run/">
				<h4>Sympathetic Vibrations | End of the Run</h4>
				<h5>Local Alt Rockers Call it Quits, but the Hustle Isn’t Over</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> August 9th, 2018 at 6:00 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-run/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-run/" data-id="84704">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-bold-men/" title="Sympathetic Vibrations | To Bold Men">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/07/SHY-BOYS-STUDIO-PORTRAIT-CREDIT-LIBBY-ZANDERS-1-400x315.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-bold-men/">
				<h4>Sympathetic Vibrations | To Bold Men</h4>
				<h5>Shy Boys Look Back to Move Forward</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> July 26th, 2018 at 6:00 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-bold-men/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-bold-men/" data-id="84361">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-setting-record-straight/" title="Sympathetic Vibrations | Setting the Record Straight">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/07/settingtherecordstraight_legal-01-400x225.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-setting-record-straight/">
				<h4>Sympathetic Vibrations | Setting the Record Straight</h4>
				<h5>The Female Rocker Bill of Rights</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> July 19th, 2018 at 6:00 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-setting-record-straight/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-setting-record-straight/" data-id="83923">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-counterpoint-boring-kids/" title="Sympathetic Vibrations | Counterpoint: Who Wants Boring Kids?">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/06/V2_edit_2.00_00_25_09.Still003-400x225.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-counterpoint-boring-kids/">
				<h4>Sympathetic Vibrations | Counterpoint: Who Wants Boring Kids?</h4>
				<h5>Uproxx Writer Gets it Wrong</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> June 28th, 2018 at 6:00 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-counterpoint-boring-kids/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-counterpoint-boring-kids/" data-id="83831">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
<div class="swiper-slide">
<div class="loop-item col-xs-12">
 	<div class="row nomar">
        <div class="loop-item-image story-featured">
          	<a href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-kansas-city-music/" title="Sympathetic Vibrations | Kansas City of Music">
                <img style="width:100%;background-image:url('https://www.flatlandkc.org/assets/uploads/2018/06/SV_CityofMusic_Delegates_061418-400x225.jpg');background-size:cover;" src="//www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/imgwindow-square.png">
            </a>
        </div>
        <div class="loop-item-content story-featured ">
	        	        <a href="https://www.flatlandkc.org/topics/arts-culture/" class="ptype">ARTS &amp; CULTURE</a>
			<a class="story-title" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-kansas-city-music/">
				<h4>Sympathetic Vibrations | Kansas City of Music</h4>
				<h5>Earning the UNESCO Designation Was Just the Beginning — Now Comes the Work</h5>	        </a>
	        <p class="story-reporter">by <a href="https://www.flatlandkc.org/reporters/dan-calderon/">Dan Calderon</a></a> June 14th, 2018 at 6:00 AM</p>
	    </div>
    </div>
    <a class="mobile-story-link" href="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-kansas-city-music/" title="Test Feature Story"></a>
    <div class="bookmark" data-title="Test Feature Story" data-url="https://www.flatlandkc.org/arts-culture/sympathetic-vibrations-kansas-city-music/" data-id="83438">
        <div class="bkmk-text">
            <span class="bkmk">READ LATER</span>
            <span class="rmve">REMOVE</span>
            <span class="svd">SAVED</span>
        </div>
        <div class="bkmk-icons">
            <span class="glyphicon glyphicon-time"></span>
            <span class="glyphicon glyphicon-remove-circle"></span>
            <span class="glyphicon glyphicon-ok-circle"></span>
        </div>
    </div>
</div>
</div>
        </div>
                <div class="swiper-pagination-related swiper-pagination"></div>
            </div>
</div>

<div class="tags single">
<hr/>Tags: <a href="https://www.flatlandkc.org/tag/sympathetic-vibrations/" rel="tag">Sympathetic Vibrations</a><hr/> </div>
  
				<ul class="pager">
			<li class="navblock previous"><a href="https://www.flatlandkc.org/eats-drinks/origin-story-eskimo-pie/" rel="prev"><span class="meta-nav" style="text-transform:uppercase;"><b>&larr;Previous</b><br></span> You Won&#8217;t Believe Eskimo Pie&#8217;s Connection to Kansas City</a></li>			<li class=" navblock next"><a href="https://www.flatlandkc.org/video-series/im-your-neighbor/community-knew-you/" rel="next"><span class="meta-nav" style="text-transform:uppercase;"><b>Next&rarr;</b><br></span> What Do You Wish Your Community Knew About You?</a></li>		</ul>
	
		        	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-culture/sympathetic-vibrations-billys-thunder/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.flatlandkc.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86512' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="210c0989a9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
                  </div>
  </div>
  </section>
    <div class="footer1">
      <div class="container">
        <div class="row nomar">
            <div class="col-xs-12">
                <div class="sponsor-container">
                  <a href="http://kcpt.org" target="_blank"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/sponsors/kcpt.png" alt="Kansas City Public Television logo" /></a>
                  <a href="http://bridge909.org" target="_blank"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/sponsors/bridge.png" alt="90.9 The Bridge logo" /></a>
                  <a href="https://www.wearehearken.com/" target="_blank"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/sponsors/hearken.png" alt="Hearken" /></a>
                  <a href="http://pbs.org/newshour" target="_blank"><img src="https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/images/sponsors/pbsnewshour.png" alt="PBS Newshour logo" /></a>
                </div>
            </div>
        </div>
      </div>
    </div>
    <div class="footer2">
      <div class="container">
        <div class="row nomar">
          <div class="col-xs-12">
            <div class="footer-links">
              <a href="https://www.flatlandkc.org/about">About</a>
              <a href="http://www.kcpt.org/employment/">Careers</a>
              <a href="https://www.flatlandkc.org/contact">Contact</a>
              <a href="https://www.flatlandkc.org/privacy-policy">Privacy Policy</a>
              <a href="https://www.flatlandkc.org/terms">Terms of Use</a>
            </div>
            <div class="footer-copy">
              <span>© 2018 Public Television 19, Inc. (KCPT). All Rights Reserved</span>
            </div>
          </div>
        </div>
      </div>
    </div>
  </footer>
  		<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
		<div style="display:none">
	</div>
<div id="su-footer-links" style="text-align: center;"></div>	<div id="fb-root"></div>
	<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.flatlandkc.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flatlandkc.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/kcpt-ajax-load-more/loadmore.js?ver=1.05'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/kcpt-social-stats/kcpt-social-stats.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/jetpack/modules/wpgroho.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/themes/STORYLAB-BS3/js/custom.js?ver=1.1.2.7'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/super-socializer/js/front/social_login/general.js?ver=7.8.16'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.8.16'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.8.16'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/assets/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.8.16'></script>
<script type='text/javascript' src='https://www.flatlandkc.org/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'100447491',post:'86512',tz:'-6',srv:'www.flatlandkc.org'} ]);
	_stq.push([ 'clickTrackerInit', '100447491', '86512' ]);
</script>
</body>
</html>
